Can I use a 3G iPod with Mac OS 9? | iLounge Frequently Asked Questions (FAQs)

Frequently Asked Questions (FAQs)

Can I use a 3G iPod with Mac OS 9?

Author's pic

By Dennis Lloyd

Publisher, iLounge
Published: Tuesday, October 14, 2003
News Category: iPod Mac

No. Third generation iPods require that you use Mac OS x 10.2 or higher.

Next: What are those strange icons displayed on my iPod screen?

Previous: Can I download more games onto my iPod?

Recent News

Recent Reviews

Recent Articles

Shop for Accessories: Cases, speakers, chargers, etc.