Apple updates iPod software for Camera Connector | iLounge News

2014 iPad iPhone iPod Buyers' Guide from iLounge.com

News

Apple updates iPod software for Camera Connector

Author's pic

By LC Angell

Contributing Editor
Published: Thursday, March 24, 2005
News Categories: iPod

Apple today quietly released iPod Updater 2005-03-23, which provides support for Apple’s new Camera Connector accessory. According to the release notes from the Mac OS X Software Update utility, the update includes iPod Software 1.1 for “iPods with color displays.” Interestingly, this is the first time that Apple has referred to “iPods with color displays” instead of “iPod photos.” Apple’s website does, however, say it is for “iPod photos.” The 28.9 MB download also offers updated slideshow transitions, which include: Push across, Push down, Wipe across, Wipe down, Wipe from center, random, and off.

« PodShirt offers iPod shuffle toting T-shirts

Tekkeon debuts myPower FM »

Related Stories

Comments

21

There is an EQ setting as well. but maybe that was old. didnt see it before though.

Posted by Otherland on March 26, 2005 at 10:37 AM (PDT)

22

The Compilation feature only shows up on the main menu, with my 60g, not under the music menu.  Is this the same for all of you, or can you access the compilations via music—> compilation?

Posted by cutbutt on March 26, 2005 at 11:32 AM (PDT)

23

On my 40g, it is the fourth item in the music menu. But only if I switch it to the “on” position in the preferences-> menu. it is also possible to only have it in the main menu, switching it on in the preferences->main menu->

Posted by Otherland on March 26, 2005 at 12:05 PM (PDT)

24

They havent bothered to fix the power-off bug either. How difficult is it to program a power-off function that works every time? Amazing. I get that Windows feeling. I half expect to see a blue screen as well, soon.

Posted by Otherland on March 27, 2005 at 6:43 AM (PDT)

25

mrn121.  Yes, when I reconnected my Ipod a couple of days later, it did re-optimise my photos and everything seems to be working OK now.  Might have been nice to be told that this was a necessary step during the update procedure!  Cheers, Phlash.

Posted by phlash in UK on March 28, 2005 at 3:16 AM (PDT)

26

Did anyone actually READ what I wrote? wtf is going on?

Posted by Bry Wakeland in Portugal on March 28, 2005 at 9:04 AM (PDT)

27

picked up a very small update on 3G ipods

charge your ipod and when the charge symbol is full screen, its different?

i may be wrong

Posted by Tandy in Australia on March 28, 2005 at 8:34 PM (PDT)

28

I used the updater for my 30gb photo today. When it updated it never fully booted up. Now it just stays on the screen of the apple logo (backlit). I took it out of my onstage, tried straight AC power, and reseting it. It won’t get past that front screen. Any ideas??

Posted by Eli Stoughton on March 28, 2005 at 9:55 PM (PDT)

29

40GB photo here.  It had to re-optimize all 4200 photos I have on my iPod… that took a while!

Noticed another interesting addition in the 1.1 update - album art image sizing.  Note that the little black border now “hugs” the image and if the image is rectangular (i.e. tall), you get more text display space.  Very interesting!

Posted by Lynchmob in Toronto on March 29, 2005 at 12:21 PM (PDT)

30

At the top of the iPod when I’m browing photos, it says Feb 2040. What’s that about?

Posted by bluejacket in London on March 30, 2005 at 1:15 PM (PDT)

31

When you highlight a thumbnail, it briefly displays the date when that photo was taken (assuming your computer hasn’t messed with that information).  If yours is displaying Feb 2040, I would guess your Digital Camera’s internal clock is set incorrectly.

I have pictures from Dec 2000 to the present on my iPod, and the date is correct when they are highlighted.

Posted by Lynchmob in Toronto on March 30, 2005 at 1:50 PM (PDT)

32

Iv’e noticed two things.

If you select the album art for full screen on the track you are playing straight away, you used to get an empty black box as the image is loading. Now it is a small dot and the art dosn’t load untill you go back or change tracks.


And also i think the clicking in the left ear has stopped when the volume is turned up and down quickly. That was a tad annoying!

Posted by Mr Wilk's on March 31, 2005 at 10:13 AM (PDT)

33

Sometimes when i turn on my 40Gb iPod Photo I get the Apple logo, like as if it has done a soft reset all by itself. Is this usual, why does it do it, or is it a fault? Anyone?
Also, mine refuses to turn off some times. Is this a bug?

I had trouble with the 1.1update. The installer kept crashing on my G4 iMac, yet did work after a few days! Weird! It re-optimised all loaded photos and seems to be working fine.

Posted by Peter in Dublin in Dublin, Ireland on April 6, 2005 at 7:09 AM (PDT)

Page 2 of 2 pages  <  1 2

If you have a comment, news tip, advertising inquiry, or coverage request, a question about iPods/iPhones/iPad or accessories, or if you sell or market iPod/iPhone/iPad products or services, read iLounge's Comments + Questions policies before posting, and fully identify yourself if you do. We will delete comments containing advertising, astroturfing, trolling, personal attacks, offensive language, or other objectionable content, then ban and/or publicly identify violators.

Commenting is not available in this section entry.

Email:

Recent News

Recent Reviews

Recent Articles

Shop for Accessories: Cases, speakers, chargers, etc.