FREAK security flaws still present in popular iOS apps | iLounge News

News

FREAK security flaws still present in popular iOS apps

Apple’s iOS 8.2 eliminated the FREAK security flaw in Safari, but FireEye researchers found a handful of popular iOS apps are still vulnerable to attack even when running on iOS 8.2. Hundreds of others still connect to vulnerable HTTPS servers, leaving them open to attack when running on iOS versions lower than iOS 8.2. Shopping, medical and finance apps were all mentioned as possible targets in FireEye’s plea for app developers to remedy the lingering issues.

Comments

Related Stories

Subscribe to iLounge Weekly

Sign up for the iLounge Weekly Newsletter

iLounge is an independent resource for all things iPod, iPhone, iPad, and beyond.
iPod, iPhone, iPad, iTunes, Apple TV, Mac, and the Apple logo are trademarks of Apple Inc.
iLounge is © 2001 - 2017 iLounge, Inc. All Rights Reserved. Terms of Use | Privacy Policy