Update: iPod 4G Audio Problems | iLounge News

2014 iPad iPhone iPod Buyers' Guide from iLounge.com

News

Update: iPod 4G Audio Problems

Author's pic

By Jeremy Horwitz

Editor-in-Chief, iLounge
Published: Wednesday, July 28, 2004
News Categories: iPod

Updating our earlier news story regarding headphone port static and hard drive noise problems in Apple’s new fourth-generation iPods, iLounge has remained in contact with Apple and our readers over the past several days in an attempt to help the company determine the nature and extent of the problems.

iLounge’s editors returned both of their affected 40GB iPods at Apple’s request for testing, and replaced them with two new 40GB iPods yesterday. One of the new iPods exhibits no problems. The other exhibits the exact same defect as before. This brings our internal total of tested iPods to five, two (one 20GB unit, one 40GB unit) without the static issues, and three (all 40GB units) with them.

Of the 158 responses we collected from our initial story on the defect, 85 readers posted the results of their own 4G iPod testing, and of that group, 54 readers (63.5%) reported no problems, while 31 readers (36.5%) reported the same problems we had found. While we emphasize that the results of our inquiry are comprised of strictly voluntary submissions from readers, and should not be taken as scientific or conclusive, they do suggest that the problem may be more widespread than we had originally hoped. For a full discussion of testing procedures, please click on the “More info” link below.

« JAVOEdge releases iPod mini LeatherCase

Apple releases iPod mini in Korea »

Related Stories

Comments

1

I dont think mine has any problems??? i just got it today : )

Posted by Kyle Oubre on July 28, 2004 at 4:10 PM (PDT)

2

Got my 40GB 4G today. No problems with it whatsoever. 100% satisfied.

Posted by GoodFellas on July 28, 2004 at 4:13 PM (PDT)

3

Absolutely no problem with my 4G 20 GB version. I’m loving it.

Posted by RedNewt on July 28, 2004 at 4:26 PM (PDT)

4

I got my 4G 40GB last week when my apple store got their first shippment and i tested mine and i do not have this problem.

Posted by Mike Nyce on July 28, 2004 at 4:29 PM (PDT)

5

Ditto. No problems with my 40 Gigger

Posted by CMM on July 28, 2004 at 4:30 PM (PDT)

6

Thankfully nothing yet on my 4G 20GB iPod that was shipped out of Shanghi.

Posted by bigmrjohn on July 28, 2004 at 4:45 PM (PDT)

7

No problems of that sort with my 20G but mine had a dent on the chrome right out of the box.  It’s a bit of a bummer.  I’m not sure if I should bother to sending it back since its not that visable and doesn’t effect audio quality. 

Posted by J on July 28, 2004 at 5:05 PM (PDT)

8

Nothing wrong with my 20GB from Shanghi either.

Posted by Steve on July 28, 2004 at 5:07 PM (PDT)

9

I haven’t had any problems with my 20G. I’m 100% satisfied with it, it’s been FANTASTIC.

Posted by stagmeister on July 28, 2004 at 5:11 PM (PDT)

10

Seems my 20Go G4 iPod recieved yesterday has this audio problem :-(
It’s coming from Holland… I’m waiting for news before contacting Apple.

Posted by Nicolas on July 28, 2004 at 5:14 PM (PDT)

11

I’ve had my 40gb for almost a week..(from china via the apple store)
no problems!!  i loaded some lossless tracks to make sure without any noises..
VERY PLEASED with my first ipod!!

Posted by LTR/RTL on July 28, 2004 at 5:57 PM (PDT)

12

I got my 4G 40 gig from Apple last Fri.  Sent via Fedex from Shanghai.  It has this problem.  In spades.  Not only do I hear the hard drive whirring up w/the accompanying static but as an extra added bonus I can also hear the clicker in my headphones even tho I have it set to play on the speaker only.  And the static doesn’t quite go away—it remains, at a low level, throughout the duration of whatever tune is playing.  I spoke w/Apple tonite.  They told me they want their engineers to have my ipod & analyze the problem “...so this (problem) doesn’t happen with future products.”  They’re going to ship me a brand-new ipod (at their expense) as soon as they receive my old one.  Hopefully I won’t have the same problems w/the new one.  I’ll report back once I have the new ipod and I’ve tested it.

Posted by eben on July 28, 2004 at 6:00 PM (PDT)

13

I’m still waiting for my 20GB iPod… can iPodlounge do a poll for the number of 20GB iPods that exhibit this problem? 

.... I had a bad feeling about this when I first learned the new iPod were manufactured in China instead of Taiwan : )

Posted by Eric on July 28, 2004 at 6:11 PM (PDT)

14

UPDATE*
Where I have only used my ipod in my car, I now have had a chance to test it with my ER4s. I DO hear a squeel as well as the hard drive sound.

/oh well. back to apple

Posted by GoodFellas on July 28, 2004 at 6:23 PM (PDT)

15

I bought a 4G 40 GB iPod and I haven’t experienced any of the problems mentioned.

Posted by Jason on July 28, 2004 at 6:27 PM (PDT)

16

I have had my 4G 40GB since last wednesday and noticed the problem right away.  It was bought from the Apple store in Indianapolis.  Not only do I sometimes hear the hard drive spin up through headphones, when I jiggle the headphone plug the left channel sometimes cuts out also.

I noticed the problems using a pair of Sennheiser PX200’s, but I don’t seem to have any problems with the supplies earbuds.

Posted by Chris on July 28, 2004 at 6:45 PM (PDT)

17

This seems like a widespread problem.  Hopefully it won’t cause major PR backlash for Apple.

Posted by Cameron on July 28, 2004 at 7:08 PM (PDT)

18

Lounge newbie here. smile Just tested my 40GB which I received today. I was REALLY hoping I wouldn’t have this problem since I went to the trouble of having it engraved. Looks like I lucked out!

Time to put the 15GB 3G on eBay!

Posted by kinless in San Juan Capistrano, CA on July 28, 2004 at 8:23 PM (PDT)

19

Apple, if you are reading this, I have the perfect idea for you. OK, you messed up. Someone fell asleep at the factories in Europe and Asia, and some wires didn’t connect or something.  don’t know. I’m not an electrical engineer. Find those people. Fire them. Anyway, I say that along with the replacement, you send the remote and case that you left out, or, and possibly cheaper for you, include an iTunes gift certificate of around $30. That would make you a good company again. Still have my 3G. kthxbye

Posted by Sam on July 28, 2004 at 8:49 PM (PDT)

20

Yeah no hissing here on my 4G 20gb pod. Thank god.

I will however say that I too suffered at the hands of some clumsy fool at Apple, because the chrome on the back of mine was dented in two places “straight out of the box”. I wasn’t happy at all, but what can i do, it’s engraved? *shrugs*

Posted by Christian on July 28, 2004 at 11:09 PM (PDT)

Page 1 of 11 pages  1 2 3 >  Last »

If you have a comment, news tip, advertising inquiry, or coverage request, a question about iPods/iPhones/iPad or accessories, or if you sell or market iPod/iPhone/iPad products or services, read iLounge's Comments + Questions policies before posting, and fully identify yourself if you do. We will delete comments containing advertising, astroturfing, trolling, personal attacks, offensive language, or other objectionable content, then ban and/or publicly identify violators.

Commenting is not available in this section entry.

Email:

Recent News

Recent Reviews

Recent Articles

Shop for Accessories: Cases, speakers, chargers, etc.