Can I use a 3G iPod with Mac OS 9?

No. Third generation iPods require that you use Mac OS x 10.2 or higher.

Share on facebook
Share on twitter
Share on reddit
Share on linkedin
Share on email
Share on whatsapp