FREAK security flaws still present in popular iOS apps

Updated

Apple’s iOS 8.2 eliminated the FREAK security flaw in Safari, but FireEye researchers found a handful of popular iOS apps are still vulnerable to attack even when running on iOS 8.2. Hundreds of others still connect to vulnerable HTTPS servers, leaving them open to attack when running on iOS versions lower than iOS 8.2. Shopping, medical and finance apps were all mentioned as possible targets in FireEye’s plea for app developers to remedy the lingering issues.

Photo of author

Dan Pye

Dan Pye was a news editor at iLounge. He's been involved with technology his whole life, and started writing about it in 2009. He's written about everything from iPhone and iPad cases to Apple TV accessories.