Linux: GNUpod 0.91 Released

GNUpod is a collection of tools which allow you to use your iPod under Linux and other UNIX-like operating systems. Version 0.91 fixes some bugs and it’s now possible to adjust (boost) the volume, which is useful for EU-iPods
What’s new in this version:

License: Freeware
System Requirements: iPod (HFS+ or FAT32), Firewire card that is supported by the Operating System, Write support for HFS+ or FAT32, Perl 5.6 or 5.8, The Perl modules MP3::Info, File::Copy, Unicode::String, XML::Parser and Getopts::Mixed, and Basic knowledge of the shell

GNUpod is known to run on GNU/Linux, FreeBSD, Darwin (Mac OSX) and Solaris 9.

Share on facebook
Share on twitter
Share on reddit
Share on linkedin
Share on email
Share on whatsapp